Medion P85250 einstellen – Medion Repeater

Wie viele andere auch hatte ich Probleme den Medion Repeater P85250 in das Netzwerk zu integrieren (siehe gutefrage). Die in der Anleitung und auf den Webseiten beschriebe Methode brachte mich nur zum verzweifeln.

Medion P85250 WLAN Verstärker

Medion P85250 WLAN Verstärker @ Bild: Medion

Mein Problem war, dass der Repeater zwar unter dem extra eingerichtetem Netzwerknamen (SSID) erreichbar war, jedoch keine IP Adresse weiterreichte.

Die Lösung an der Fritzbox 7390 war recht simpel und steht auch in der Oberfläche (welcher Mann liest das schon durch? :)):

Medion P85250 einrichten an Fritzbox - Hinweise

Die Repeater arbeiten nicht bei eingeschaltetem WDS. Das heißt ich musste die feste Kanalzuweisung für das 2,4-GHz-Frequenzband auf “Auto” stellen.

Dann funktioniert auch das weiterreichen der IP-Adresse aus dem Netzwerk ohne Probleme. Hätte man mal eher drauf kommen sollen ;)

Den Repeater gibt es baugleich übrigens auch von Edimax: Edimax EW-7438RPN Universal Wi-Fi Extender

Der FRITZ! WLAN Repeater N/G kostet übrigens ca. 60% mehr als der Aldi Repeater – dafür kann man schon mal die Routereinstellungen überprüfen ;).

Update: Auf die Idee, mir in der Fritzbox die WLAN Einstellungen genauer anzuschauen bin ich durch diese Beiträge gekommen: DD-WRT Forum

Update (14.11.12): Dass die Konfigurationsoberfläche nach dem einrichten nicht mehr erreichbar ist, ist völlig normal (ausser die Konfigurations-IP (ManagementIP) in den Einstellungen wurde geändert!) – und auch nicht schlimm, wenn der Repeater funktioniert muss man dort ja auch nichts mehr einstellen.

Update (20.11.12): Mittlerweile habe ich 4 dieser Medion Repeater in Betrieb genommen. Bei einem Telekom Speedport Router hatte ich auch erst die Kanaleinstellungen übersehen, da diese hier etwas versteckt in den Einstellungen festzulegen waren. Aber auch hier funktioniert der P85250 nach dem einstellen von “Auto” und der Auswahl des richtigen WLAN-Netzes problemlos.

Update (18.02.13): D-Link bringt demnächst den WLAN Repeater DAP-1360 in den Handel, der bis auf einen fehlenden Netzwerk-Port die gleichen Funktionen aufzuweisen scheint. (DAP-1360 bei amazon)

Update (28.11.13) Aktuell gibt es den Nachfolge-Repeater MD 86833 / P85016 bei Aldi-Nord für 25,99 €. Bei Amazon kostet der vergleichbare TP-Link TL-WA850RE derzeit 27,89 €.

Zum neuen Artikel: http://www.kibay.de/299-aldi-wlan-repeater-wlr-510-von-maginon/

32 Gedanken zu „Medion P85250 einstellen – Medion Repeater

  1. Carmen

    Was muss ich denn nun einrichten, wenn ich auf die Oberfläche von dem Verstärker komme? Das ist mir nicht ganz klar.
    Danke, Carmen

  2. Upunkt

    Also ich hab das Teil heute bei Aldi-Sued gekauft (mit Firmware 2.04 oder 2.4, ich kann jetzt nicht mehr nachschauen). Und meine Fritzbox hat W_D_S aktiv und einen festen Kanal eingestellt. W_P_S ist aus.

    Der Repeater kommt damit nicht per Tastendruck ins Netz (eben weil WPS aus ist). Aber man schliesst ihn einfach mit dem beigelegten Kabel an einen Rechner an (falls der WLAN hat, dieses vorher deaktivieren) und geht dann mit dem Browser auf die Adresse des Repeaters (sieht man in route print (Windows) oder route -n (Linux). Es soll auch http://repeater gehen, aber das hat bei mir nicht geklappt. Tja, dann im Webinterface das gewünschte WLAN auswählen und fertig. Tut. Wenn man will, kann man noch eine andere SSID vergeben, damit man leichter sieht, über welches Gerät man gerade WLAN macht, aber das habe ich nicht ausprobiert. Steht halt im Handbuch.

  3. marcel

    Super Anleitung und Hilfe von dir.
    Toll, dass es so Leute gibt die sich die mühe machen und es dann auch Updates dazu gibt!!!!

  4. Chris

    Hi,

    könntest du eine Detailgenaue Anleitung schreiben ?
    Ich sitze hier schon 5 stunden und bekomme das einfach nicht zum laufen.

    WDS hattest du ausgeschalten und den Kanal dann doch auf AUTO ?
    Vll seh ich den Wald vor lauter Bäumen schon nicht mehr ;)
    Ich würde mich freuen von dir zu hören.

    gruß
    Chris

    1. Jan Artikelautor

      Hallo Chris,
      WDS ist ausgeschaltet.
      Im 2,4 GHZ Band habe ich den Kanal auf Auto stehen. (Hier in der Nachbarschaft sind so einige am senden, da soll sicher der Router mal das passende raussuchen).
      Das 5 GHz Band steht bei mir auf Kanal 100 (Brauchte ich bisher nur für das Notebook. Habe aber heute morgen den Medion P85016 gekauft, der nur im 5 GHz Band die Reichweite vergrößern soll).

      Wo meinst Du denn nicht weiterzukommen, bzw. was genau klappt bei Dir nicht?

  5. Klaus

    Also ich bin am verzweifeln.
    Ich hab eine Fritzbox 7270 und möchte mit dem Repeater meine WLAN_Kameras, welche fast an der Reichweitengrenze meiner Fritzbox sind verstärken.
    Den Repaeter habe ich schnell an meiner Fritzbox angebunden. Jedoch haben meine Kameras keinen WPS-Taster. Ich kann bei den Kameras einen Netzwerkscan machen. Diese finden dann auch meinen Repaeter unter der gleichen SSID wie meine Fritzbox nur mit angehängter anderer MAC-Adresse. Wenn ich die dann bei den Kameras auswähle sind meine Kameras verschwunden. Am Repaeter unter verbundene Clients steht 0.
    Was mache ich bloß falsch???

  6. Jan Artikelautor

    Hallo Klaus,
    gute Frage.
    Haben die Kameras eingestellte IP-Adressen oder ziehen die sich die vom Router?
    Da würde ich mal weitersuchen…

  7. Klaus

    Die Kameras haben feste IP-Adressen und feste Ports. Das ist aber notwendig wegen DynDns.

  8. Alex

    Hallo,

    vielleicht kann mir von euch einer weiterhelfen…
    Ich benutzte eine verstecke SSID zu Hause. Seit dem ich den Router auf versteckte SSID umgestellt habe (alles ist gleich geblieben Name und Pass…) schafft der Repeater es nicht mehr sich mit dem Signal zu verbinden.
    Kann mir einer helfen oder darf ich diesen Repeater nicht mit verstekcten SSIDs benutzen…?

    Viele Dank

    Alex

    1. Jan Artikelautor

      Teilweise klappt das mit der Erkennung nicht sauber – kann aber auch am verwendeten Router liegen. Ich probiere das heute abend mal bei mir aus ;)

      1. Jan Artikelautor

        Getestet – ich kann an meiner Fritzbox auch die SSID verstecken, trotzdem findet der P85250 die Box und bekommt eine IP. Was hast Du denn für einen Router?

  9. robin

    hallo, wenn ich “http://repeater” oder die IP-Adresse “192.168.66.254″ eingebe kommt eine meldung, “Diese Seite kann nicht angezeigt werden.” habe auch kein anmeldefenster. ich habe die fritzbox 7170

  10. Just another WLAN Nerd

    Hallo zusammen, habe mir gestern auch den Medion P85250 zugelegt bei Aldi Süd für 19.99€ im Angebot.
    Habe nach einigem Hin und Her den Repeater auch zum Laufen bekommen. Router: Fritzbox 3370
    Hier mal meine grössten Probleme und die Lösungen :
    1. Verbindung über WPS Funktion funtzt nicht
    Lösung: Mehr Geduld! Der Repeater ist wie ein mini rechner und muss nach dem einschalten ersteinmal in wallung kommen. Man wartet bis die WLAN LED blinkt dann drückt man für 3 sekunden die WPS-Taste und die WPS Lampe blinkt. Drückt man für 10 Sekunden setzt sich der Repeater wieder in den Auslieferungszustand zurück…also Achtung!
    Während die WPS LED blinkt gehe ich über das Webinterface auf meine Fritzbox und aktiviere die WPS-Funktion für 2 minuten ~ bei der 3370 unter WLAN – Sicherheit – der Reiter WPS-Schnellverbindung WPS mit der “PushButtonMethode” starten.
    Nach kurzer Zeit finden sich die beiden. Ein erster Schritt ist getan.
    Wenn das nicht hilft Prozedur mit ein wenig mehr Geduld nochmal starten.

    2. Problem ich komme nicht über LAN-Kabel auf den Repeater bzw. ich bekomme die Meldung Seite nicht gefunden, wenn ich die Adresse http:\\repeater oder 192.168.66.254
    ersteres hat nie geklappt zweites schon, ABER :
    Der Rechner mit dem man sich mit dem Repeater verbindet muss vorübergehend eine feste IP für
    DEN LAN-ADAPTER also die Netzwerkkarte für drahtgebundenes Netzwerk (damit will ich ja nun die Verbindung via Kabel herstellen) eingestellt bekommen.

    Um mit einem anderen Netzwerkteilnehmer eine Verbindung ohne Router (DHCP) herzustellen müssen sich beide im gleichen Adressbereich (in der gleichen Strasse wohnen) befinden.
    Heisst der Accesspoint liegt voreingestellt bei 192.168.66.254 also im Adressbereich von 192.168.66.1 bis 192.168.66.255 ich muss also meiner Netzwerkkarte ersteinmal sagen, dass ich keine ip mehr von meinem Router zugewiesen bekomme (DHCP aus) sondern ich vergebe eine feste um mich zumindest in “der gleichen Strasse” wie mein repeater zu befinden.
    Dies wird auf Seite 48 und 49 der Anleitung für win XP und Win7/vista relativ gut erklärt leider für Win7 mit der falschen IP !
    Laut Seite 49 der Anleitung für Win7/Vista Nutzer soll man eine IP Adresse einstellen welche da heisst 192.168.2.x wobei x ein beliebiger wert sein kann zwischen 2 und 200 .
    Klappt mit der 2 an dritter stelle nicht, dort bitte 66 angeben.
    Also 192.168.66.x verwenden, wie unter der Beschreibung für winxp auch angegeben wurde.
    Mit Speichern/OK die Fenster schliessen und dann Netzwerkkabel einstecken und nochmal mit 192.168.66.254 verbinden.
    Dann hat es bei mir auch geklappt.

    Viel Erfolg euch allen, hoffe ich konnte weiterhelfen.

  11. WuMM

    Habe folgendes Problem mit dem Medion P85250 und meiner Fritz!Box 3270. Die beiden Geräte – ich möchte die Repeaterfunktion nutzen – verbinden sich zwar über WPS, aber der Repeater taucht in der Fritz!Box bei den WLAN-Geräzen lediglich mit seiner MAC-Adresse auf, aber ohne irgendeine IP. Und laut Fritz! läuft er auch nicht als Repeater! (Merke auch nix davon!). Der Knackpunkt scheint also die fehlende IP zu sein, die eine weitere Kommunikation unterbinden.

    Das entspricht ungefähr der Situation im Eingangspost. Nur: Die Fritz!Box 3270 unterstützt gar kein WDS mehr; da gibt’s diesbzgl. auch nix mehr einzustellen. Auch ob ich die Funkkanalauswahl in der Fritz! auf “Auto” stelle oder den Kanal für das Funknetz manuell vergebe, ändert nichts.

    Habe das Spiel mehrfach mit Reset des Repeaters, Neuanmelden usw. ausprobiert – der Zustand bleibt wie beschrieben. Weiß jemand Rat?

  12. Ernst

    Hallo Leute habe folgendes Problem mit dem Ding:

    ich besitze die fritzbox 7270 an der ist ein gigabitswitsh angeslossen an lan 2 dieset ferteilt die leitub´ngen ans Heimnetz. da die Wlanverbindung in den 3 Stock jedoch mist ist wollte ich den Reapeter als Access Point betreiben.
    Bin so vorgegangen im 3Srock ist ja eine Lanbox über die lanbox des Reapeters angeslossen vorher natürlich so konfiguriert IP 198.168.178.1 DHCP aus WAP2 gleich wie bei fritzbox als auch die SSID
    Fritzbox Wlan kanäle auf auto WPS aus.
    bekomme jedoch keine vebindung keine ip von der box repeater meldet jedoch das er eine lan verbindung hat.
    Sorry bin ein neuling und steige jetzt geistig aus.

  13. Jan Artikelautor

    Hallo Ernst,
    sorry für die späte Antwort.
    Deine Problme kann ich leider so nicht nicht nachvollziehen. Kannst Du in der Fritzbox erkennen ob dort der Repeater eine IP zugeteilt bekommen hat?

  14. Herbert

    Habe mein Haus “Netzwerkverkabelt” da ich keine WLAN Verbindung vom Router in Keller und ersten Stock bringe. Habe mir jetzt drei MEDION Repeater gekauft. Wenn ich eine Repeater im ersten Stock ans Netzwerk anschliesse funktioniert alles, sobald ich einen zweiten Repeater aktiviere habe ich zwar volles WLAN komme aber über IPad und IPhone nicht ins Internet ?

    1. Jan Artikelautor

      Kleine Rückfrage ob ich etwas richtig verstanden habe: Du hast den ersten Repeater per Netzwerkkabel mit dem Router verbunden und nutzt dann einen weiteren für die reine WLAN Verbindung? Welchen hast Du genutzt den P85259 oder den neuen von der letzten Woche (P85016)?

  15. Herbert

    P85259 – auch wenn ich einen 2.Repeater ( z.B. im Erdgeschoss) anhänge als Verstärker oder als Access Point über Netzwerkkabel habe ich wie gesagt volles WLAN (bei allen drei Medion Geräten) komme aber nicht ins Internet.

    1. Jan Artikelautor

      Dann bekommen die Repeater keine IP-Adressen vom Router. Die Endgeräte haben also auch keine – sehen aber das Netzwerk.

    1. Jan Artikelautor

      Kannst Du die drei mal alle einzeln durchtesten ob die alleine funktionieren?

      Du hängst also einen per Netzwerkkabel an die Box. Die beiden anderen sollen das WLAN-Signal dieses ersten verstärken oder sind alle drei per Kabel angeschlossen?

  16. Herbert

    Habe beide Szenarien probiert – bekomme Internetverbindung nur mit EINEM aktivierten Gerät.

    Alle drei einzeln als Access Point mit Netzwerkverbindung getestet

  17. Lutz

    Hallo zusammen,

    kann man den repetier auch fūr das Telefon verwenden.

    Wer hat hier eine Meinung?

    Danke fúr Eure Mühe

  18. Tabu

    Habe eine fritzbox 7362 und einen Medion repeater md87070
    Ich habe jetzt schon alles versucht aber die zwei Geräte bauen keine Verbindung zusammen auf…
    Der repeater erscheint in Netzwerke und auf dem iPhone aber verbinden kann man sich nicht damit
    auch in der fritzbox selber unter Funknetz erscheint der repeater nicht…
    Auch die ganzen Anleitung brachten keine Besserung.
    Habe auch mal einen Speedport Router als repeater angeschlossen da war genau das gleiche Problem…alle Geräte haben den repeater gesehn konnten sich aber nicht damit verbinden es wurde kein WLAN aufgebaut…
    Weis jemand ob es an den Einstellungen liegen kann…
    Vielen dank schonmal im Voraus

    1. Jan Artikelautor

      Hey,
      da muss irgendwas mit der Konfiguration des Repeaters nicht stimmen, sonst würde er in der Übersicht der Fritzbox auftauchen.
      Stimmen die IP-Ranges der beiden Geräte überein?
      Also: Ist auf dem Repeater der gleiche Adressbereich eingegeben und die Fritzbox als Gateway eingetragen?

Kommentare sind geschlossen.